Used Tablet PC
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Anyone having trouble getting their tablet to re

  1. #1
    n734bv Guest

    Default Anyone having trouble getting their tablet to re

    Anyone having trouble getting their tablet to recognize their external drive? I've hooked mine up and, while the tablet recognizes that the drive is connected, windows has stopped the device because it had reported "problems" (error code 43). I've tried uninstalling and reinstalling the device and the drivers (which are built-in XP drivers) to no avail. Any suggestions?

    Thanks,

    Rich[FL]

  2. #2
    doc Guest

    Default

    quote:Originally posted by n734bv

    Anyone having trouble getting their tablet to recognize their external drive? I've hooked mine up and, while the tablet recognizes that the drive is connected, windows has stopped the device because it had reported "problems" (error code 43). I've tried uninstalling and reinstalling the device and the drivers (which are built-in XP drivers) to no avail. Any suggestions?

    Thanks,

    Rich[FL]
    Rich,

    I had these problems with my M1200 and thought it was a fluke. I am now using a different external drive with an M1300 and having similar problems. I have received error messages #43 and #10 so far.

    With the M1200, I found that I could usually get the drive to work by unplugging and plugging in again. But with the M1300, once the drive stops working, there does not seem to be any telling when it will work again, even after a restart.

    Anyone else with this problem?

  3. #3
    doc Guest

    Default

    quote:Originally posted by n734bv

    Anyone having trouble getting their tablet to recognize their external drive? I've hooked mine up and, while the tablet recognizes that the drive is connected, windows has stopped the device because it had reported "problems" (error code 43). I've tried uninstalling and reinstalling the device and the drivers (which are built-in XP drivers) to no avail. Any suggestions?

    Thanks,

    Rich[FL]
    Rich,

    I had these problems with my M1200 and thought it was a fluke. I am now using a different external drive with an M1300 and having similar problems. I have received error messages #43 and #10 so far.

    With the M1200, I found that I could usually get the drive to work by unplugging and plugging in again. But with the M1300, once the drive stops working, there does not seem to be any telling when it will work again, even after a restart.

    Anyone else with this problem?

  4. #4
    doc Guest

    Default

    quote:Originally posted by n734bv

    Anyone having trouble getting their tablet to recognize their external drive? I've hooked mine up and, while the tablet recognizes that the drive is connected, windows has stopped the device because it had reported "problems" (error code 43). I've tried uninstalling and reinstalling the device and the drivers (which are built-in XP drivers) to no avail. Any suggestions?

    Thanks,

    Rich[FL]
    Rich,

    I had these problems with my M1200 and thought it was a fluke. I am now using a different external drive with an M1300 and having similar problems. I have received error messages #43 and #10 so far.

    With the M1200, I found that I could usually get the drive to work by unplugging and plugging in again. But with the M1300, once the drive stops working, there does not seem to be any telling when it will work again, even after a restart.

    Anyone else with this problem?

  5. #5
    doc Guest

    Default

    quote:Originally posted by n734bv

    Anyone having trouble getting their tablet to recognize their external drive? I've hooked mine up and, while the tablet recognizes that the drive is connected, windows has stopped the device because it had reported "problems" (error code 43). I've tried uninstalling and reinstalling the device and the drivers (which are built-in XP drivers) to no avail. Any suggestions?

    Thanks,

    Rich[FL]
    Rich,

    I had these problems with my M1200 and thought it was a fluke. I am now using a different external drive with an M1300 and having similar problems. I have received error messages #43 and #10 so far.

    With the M1200, I found that I could usually get the drive to work by unplugging and plugging in again. But with the M1300, once the drive stops working, there does not seem to be any telling when it will work again, even after a restart.

    Anyone else with this problem?

  6. #6
    doc Guest

    Default

    quote:Originally posted by n734bv

    Anyone having trouble getting their tablet to recognize their external drive? I've hooked mine up and, while the tablet recognizes that the drive is connected, windows has stopped the device because it had reported "problems" (error code 43). I've tried uninstalling and reinstalling the device and the drivers (which are built-in XP drivers) to no avail. Any suggestions?

    Thanks,

    Rich[FL]
    Rich,

    I had these problems with my M1200 and thought it was a fluke. I am now using a different external drive with an M1300 and having similar problems. I have received error messages #43 and #10 so far.

    With the M1200, I found that I could usually get the drive to work by unplugging and plugging in again. But with the M1300, once the drive stops working, there does not seem to be any telling when it will work again, even after a restart.

    Anyone else with this problem?

  7. #7
    n734bv Guest

    Default

    Just got back off vacation (where the tablet went with me!) sans DVD so I haven't had a chance to do much more troubleshooting. I was hoping to find another computer I could try the DVD on, however, the firewire plug used on the DVD is the one generally used to plug into accessories, not the computer. The computer recepticles are usually much larger, so I haven't been able to find a way to troubleshoot. I'm afraid I may have to return it to let Motion check it out for me.

    On a non-related issue, I just had a key pop off the keyboard and I can't figure out how to get it back on. Can't tell if any of the plastic pieces the key sits on is brocken or not. I like the keyboard; it has a good fit and feel to it, but like everyone else, I'm anxiously awaiting the REAL word (and photos) about the clamshell keyboard!

    Rich

  8. #8
    n734bv Guest

    Default

    Just got back off vacation (where the tablet went with me!) sans DVD so I haven't had a chance to do much more troubleshooting. I was hoping to find another computer I could try the DVD on, however, the firewire plug used on the DVD is the one generally used to plug into accessories, not the computer. The computer recepticles are usually much larger, so I haven't been able to find a way to troubleshoot. I'm afraid I may have to return it to let Motion check it out for me.

    On a non-related issue, I just had a key pop off the keyboard and I can't figure out how to get it back on. Can't tell if any of the plastic pieces the key sits on is brocken or not. I like the keyboard; it has a good fit and feel to it, but like everyone else, I'm anxiously awaiting the REAL word (and photos) about the clamshell keyboard!

    Rich

  9. #9
    n734bv Guest

    Default

    Just got back off vacation (where the tablet went with me!) sans DVD so I haven't had a chance to do much more troubleshooting. I was hoping to find another computer I could try the DVD on, however, the firewire plug used on the DVD is the one generally used to plug into accessories, not the computer. The computer recepticles are usually much larger, so I haven't been able to find a way to troubleshoot. I'm afraid I may have to return it to let Motion check it out for me.

    On a non-related issue, I just had a key pop off the keyboard and I can't figure out how to get it back on. Can't tell if any of the plastic pieces the key sits on is brocken or not. I like the keyboard; it has a good fit and feel to it, but like everyone else, I'm anxiously awaiting the REAL word (and photos) about the clamshell keyboard!

    Rich

  10. #10
    n734bv Guest

    Default

    Just got back off vacation (where the tablet went with me!) sans DVD so I haven't had a chance to do much more troubleshooting. I was hoping to find another computer I could try the DVD on, however, the firewire plug used on the DVD is the one generally used to plug into accessories, not the computer. The computer recepticles are usually much larger, so I haven't been able to find a way to troubleshoot. I'm afraid I may have to return it to let Motion check it out for me.

    On a non-related issue, I just had a key pop off the keyboard and I can't figure out how to get it back on. Can't tell if any of the plastic pieces the key sits on is brocken or not. I like the keyboard; it has a good fit and feel to it, but like everyone else, I'm anxiously awaiting the REAL word (and photos) about the clamshell keyboard!

    Rich

Similar Threads

  1. Please help me, I have trouble with my tablet. M
    By alpha in forum General Tablet PC Discussion
    Replies: 32
    Last Post: 02-13-2006, 02:39 AM
  2. I'm having trouble with my 314 since I've got in
    By philox in forum General Tablet PC Discussion
    Replies: 1
    Last Post: 08-03-2005, 03:00 AM
  3. Some of you might have been following my trouble
    By terriblue in forum Tablet PC Software Forum
    Replies: 6
    Last Post: 01-26-2005, 05:18 AM
  4. I'm having trouble choosing between which Tablet
    By sfried in forum General Tablet PC Discussion
    Replies: 6
    Last Post: 12-29-2004, 02:59 AM
  5. Hey all, I've been having a little trouble with
    By Phanaticphorever in forum General Tablet PC Discussion
    Replies: 11
    Last Post: 09-28-2004, 06:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •