Used Tablet PC
Page 1 of 8 123 ... LastLast
Results 1 to 10 of 71

Thread: Hi all, well today I switched on my TC1000 and s

  1. #1
    jamescj Guest

    Default Hi all, well today I switched on my TC1000 and s

    Hi all, well today I switched on my TC1000 and soon found out that I am having wifi problems -I have never had such problems before. I have a very good signal (sitting right next to the wifi and even further away) and I am not experiencing dropouts - I can still check my email and browse the web but trying to transfer any file of reasonable size is just impossible. I don't know what started this. I made no changes to the system -just in case I restored to a point a couple of weeks ago -it made no difference. The image attached shows a snapshot of the network activity as I try and download a hefty file from my own web site. The transfer rate is pitiful and activity seems to happen in short insignificant bursts.

    All drivers are recent, I have re seated the wifi card and cables. What is worse, I have tried My Cisco 350 PCMCIA card in the TPC and I am getting similar results (although slightly better throughput with the Cisco card).

    I just cannot explain what is going on-as I had not changed anything!!

    Even transferring a small file between the TPC and my Thinkpad is not working (time-out).

    Any ideas anybody? I am really worked up about this!



    Image Insert:

    82.49KB

  2. #2
    jamescj Guest

    Default

    As an addendum I have found out that uploading works absolutely fine! I just uploaded a 38MB file over the wifi in a matter of seconds - see the wifi network activity attached!!! I am sure this is a clue, just need to find out the difference between uploading and downloading!


    Image Insert:

    34.86KB

  3. #3
    jamescj Guest

    Default

    As an addendum I have found out that uploading works absolutely fine! I just uploaded a 38MB file over the wifi in a matter of seconds - see the wifi network activity attached!!! I am sure this is a clue, just need to find out the difference between uploading and downloading!


    Image Insert:

    34.86KB

  4. #4
    abuschek Guest

    Default

    Did you install recent security patches from MS? Did you reset your AP?

    Hope this helps.

  5. #5
    abuschek Guest

    Default

    Did you install recent security patches from MS? Did you reset your AP?

    Hope this helps.

  6. #6
    swcruz Guest

    Default

    I'd dare say this is an issue of fragmented packets and collisions. Check the RTS Threshold settings on your AP and your Tablet wireless card. Also, when you say uploading, do you mean from the Tablet or to the Tablet?

  7. #7
    swcruz Guest

    Default

    I'd dare say this is an issue of fragmented packets and collisions. Check the RTS Threshold settings on your AP and your Tablet wireless card. Also, when you say uploading, do you mean from the Tablet or to the Tablet?

  8. #8
    kepstein Guest

    Default

    Christopher,

    Did you try plugging into your Router via Ethernet cable just to make sure the problem isn't your ISP? With all the worm activity lately, some ISPs (at least in the USA) are trying to stop the spread by closing ports and filtering packets at their routers, which can make their performance erratic.


  9. #9
    kepstein Guest

    Default

    Christopher,

    Did you try plugging into your Router via Ethernet cable just to make sure the problem isn't your ISP? With all the worm activity lately, some ISPs (at least in the USA) are trying to stop the spread by closing ports and filtering packets at their routers, which can make their performance erratic.


  10. #10
    digitaldoc Guest

    Default

    Check your bandwith speed on another PC if you can.

    Must be your ISP and probably temporary. Try another testing program like http://www.2wire.com.


Similar Threads

  1. I just switched from mac to pc, m4 rock. My m4 c
    By designrama in forum General Tablet PC Discussion
    Replies: 4
    Last Post: 01-17-2006, 05:53 AM
  2. Today my brother played with my tc1000 ... he fl
    By Ingmar in forum General Tablet PC Discussion
    Replies: 3
    Last Post: 05-18-2004, 10:35 AM
  3. Earlier today I was using my tc1000, playing Par
    By kibbe in forum General Tablet PC Discussion
    Replies: 7
    Last Post: 02-24-2004, 05:34 AM
  4. I have the TC1000. I sold it today to a forum m
    By MrVegas in forum General Tablet PC Discussion
    Replies: 3
    Last Post: 02-01-2004, 03:12 PM
  5. I just got my TC1000 tablet today. I was using
    By nova in forum General Tablet PC Discussion
    Replies: 29
    Last Post: 08-02-2003, 07:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •